{"action":"Upgrade tensorflow-gpu to 2.4.4 or later.","affected":[{"fixed":"2.4.4","introduced":"0"},{"fixed":"2.5.2","introduced":"2.5.0"},{"fixed":"2.6.1","introduced":"2.6.0"},{"fixed":"2.7.0","introduced":"2.7.0rc0"}],"component":"tensorflow-gpu","cve_ids":["CVE-2021-41213"],"ecosystem":"PyPI","epss":0.00243,"exploited":false,"fixed_versions":["2.4.4","2.5.2","2.6.1","2.7.0"],"ghsa_id":"GHSA-h67m-xg8f-fxcf","id":"tcs_01M5KGFENDWXEQ10GXSVMR5G86","modified_at":"2023-12-06T01:01:34.528812Z","published_at":"2021-11-05T23:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-820","https://github.com/tensorflow/tensorflow/commit/afac8158d43691661ad083f6dd9e56f327c1dcb7","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-h67m-xg8f-fxcf"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-820","url":"https://osv.dev/vulnerability/PYSEC-2021-820"}],"summary":"TensorFlow is an open source platform for machine learning. In affected versions the code behind `tf.function` API can be made to deadlock when two `tf.function` decorated Python functions are mutuall"}