{"action":"Upgrade dijit to 1.13.1 or later.","affected":[{"fixed":"1.13.1","introduced":"0"}],"component":"dijit","cve_ids":["CVE-2018-6561"],"ecosystem":"npm","epss":0.01172,"exploited":false,"fixed_versions":["1.13.1"],"ghsa_id":"GHSA-wp32-wq34-2rqh","id":"tcs_01M5KGFGDN4K86B6EKQVZ64TB8","modified_at":"2023-11-08T04:00:21.573270Z","published_at":"2022-05-14T03:44:34Z","references":["https://osv.dev/vulnerability/GHSA-wp32-wq34-2rqh","https://nvd.nist.gov/vuln/detail/CVE-2018-6561","https://github.com/dojo/dijit/commit/d22d6cc3458c3c29d2d1fc44652b4bd7f10751f6","https://github.com/dojo/dijit","https://github.com/imsebao/404team/blob/master/dijit_editor_xss.md"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-wp32-wq34-2rqh","url":"https://osv.dev/vulnerability/GHSA-wp32-wq34-2rqh"}],"summary":"dijit editor cross-site scripting vulnerability"}