{"action":"Upgrade tensorflow-gpu to 2.4.4 or later.","affected":[{"fixed":"2.4.4","introduced":"0"},{"fixed":"2.5.2","introduced":"2.5.0"},{"fixed":"2.6.1","introduced":"2.6.0"},{"fixed":"2.7.0","introduced":"2.7.0rc0"}],"component":"tensorflow-gpu","cve_ids":["CVE-2021-41225"],"ecosystem":"PyPI","epss":0.00196,"exploited":false,"fixed_versions":["2.4.4","2.5.2","2.6.1","2.7.0"],"ghsa_id":"GHSA-7r94-xv9v-63jw","id":"tcs_01M5KGFGPRM5QWZHJHHGGHP5D8","modified_at":"2023-12-06T01:01:35.248884Z","published_at":"2021-11-05T23:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-832","https://github.com/tensorflow/tensorflow/commit/68867bf01239d9e1048f98cbad185bf4761bedd3","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-7r94-xv9v-63jw"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-832","url":"https://osv.dev/vulnerability/PYSEC-2021-832"}],"summary":"TensorFlow is an open source platform for machine learning. In affected versions TensorFlow's Grappler optimizer has a use of unitialized variable. If the `train_nodes` vector (obtained from the saved"}