{"action":"Upgrade tensorflow-gpu to 2.4.4 or later.","affected":[{"fixed":"2.4.4","introduced":"0"},{"fixed":"2.5.2","introduced":"2.5.0"},{"fixed":"2.6.1","introduced":"2.6.0"}],"component":"tensorflow-gpu","cve_ids":["CVE-2021-41195"],"ecosystem":"PyPI","epss":0.00212,"exploited":false,"fixed_versions":["2.4.4","2.5.2","2.6.1"],"ghsa_id":"GHSA-cq76-mxrc-vchh","id":"tcs_01M5KGFKB2QPF1M7VQ9SVNCXM5","modified_at":"2023-12-06T01:01:33.449935Z","published_at":"2021-11-05T20:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-846","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-cq76-mxrc-vchh","https://github.com/tensorflow/tensorflow/commit/e9c81c1e1a9cd8dd31f4e83676cab61b60658429","https://github.com/tensorflow/tensorflow/pull/51733","https://github.com/tensorflow/tensorflow/issues/46888"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-846","url":"https://osv.dev/vulnerability/PYSEC-2021-846"}],"summary":"TensorFlow is an open source platform for machine learning. In affected versions the implementation of `tf.math.segment_*` operations results in a `CHECK`-fail related abort (and denial of service) if"}