{"action":"Upgrade wiki to 0.7.9 or later.","affected":[{"fixed":"0.7.9","introduced":"0.0.20"}],"component":"wiki","cve_ids":["CVE-2021-25986"],"ecosystem":"PyPI","epss":0.00602,"exploited":false,"fixed_versions":["0.7.9"],"ghsa_id":"GHSA-3m3h-v9hv-9j4h","id":"tcs_01M5KGFM4CYF5JB1PCZDXQW6SX","modified_at":"2023-11-08T04:05:19.796793Z","published_at":"2021-11-23T20:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-850","https://github.com/django-wiki/django-wiki/commit/9eaccc7519e4206a4d2f22640882f0737b2da9c5","https://www.whitesourcesoftware.com/vulnerability-database/CVE-2021-25986","https://pypi.org/project/wiki","https://nvd.nist.gov/vuln/detail/CVE-2021-25986","https://github.com/advisories/GHSA-3m3h-v9hv-9j4h"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-850","url":"https://osv.dev/vulnerability/PYSEC-2021-850"}],"summary":"In Django-wiki, versions 0.0.20 to 0.7.8 are vulnerable to Stored Cross-Site Scripting (XSS) in Notifications Section. An attacker who has access to edit pages can inject JavaScript payload in the tit"}