{"action":"Upgrade flask-appbuilder to 3.3.4 or later.","affected":[{"fixed":"3.3.4","introduced":"0"}],"component":"flask-appbuilder","cve_ids":["CVE-2021-41265"],"ecosystem":"PyPI","epss":0.01317,"exploited":false,"fixed_versions":["3.3.4"],"ghsa_id":"GHSA-m3rf-7m4w-r66q","id":"tcs_01M5KGFM9A7TEK4F7V2QA57G7K","modified_at":"2023-11-08T04:06:57.790783Z","published_at":"2021-12-09T17:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-851","https://github.com/dpgaspar/Flask-AppBuilder/security/advisories/GHSA-m3rf-7m4w-r66q","https://github.com/dpgaspar/Flask-AppBuilder/commit/eba517aab121afa3f3f2edb011ec6bc4efd61fbc","https://github.com/dpgaspar/Flask-AppBuilder/releases/tag/v3.3.4"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-851","url":"https://osv.dev/vulnerability/PYSEC-2021-851"}],"summary":"Flask-AppBuilder is a development framework built on top of Flask. Verions prior to 3.3.4 contain an improper authentication vulnerability in the REST API. The issue allows for a malicious actor with"}