{"action":"Upgrade pyqlib to 0.6.3 or later.","affected":[{"fixed":"0.6.3","introduced":"0"}],"component":"pyqlib","cve_ids":["CVE-2021-23338"],"ecosystem":"PyPI","epss":0.03584,"exploited":false,"fixed_versions":["0.6.3"],"ghsa_id":"GHSA-hjr4-fhgp-23g9","id":"tcs_01M5KGFNY02XJCEH586AW2R5DC","modified_at":"2026-06-10T17:01:46.103111800Z","published_at":"2021-02-15T16:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-86","https://github.com/418sec/huntr/pull/1329","https://snyk.io/vuln/SNYK-PYTHON-QLIB-1054635","https://github.com/advisories/GHSA-hjr4-fhgp-23g9"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-86","url":"https://osv.dev/vulnerability/PYSEC-2021-86"}],"summary":"This affects all versions of package qlib. The workflow function in cli part of qlib was using an unsafe YAML load function."}