{"action":"Upgrade archivy to 1.6.2 or later.","affected":[{"fixed":"1.6.2","introduced":"0"}],"component":"archivy","cve_ids":["CVE-2021-4162"],"ecosystem":"PyPI","epss":0.00395,"exploited":false,"fixed_versions":["1.6.2"],"ghsa_id":"GHSA-9236-8w7q-rmrv","id":"tcs_01M5KGFQFMV8EP9G18K2HQ8RRQ","modified_at":"2023-11-08T04:07:00.523409Z","published_at":"2021-12-25T12:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-869","https://huntr.dev/bounties/e204a768-2129-4b6f-abad-e436309c7c32","https://github.com/archivy/archivy/commit/796c3ae318eea183fc88c87ec5a27355b0f6a99d","https://github.com/advisories/GHSA-9236-8w7q-rmrv"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-869","url":"https://osv.dev/vulnerability/PYSEC-2021-869"}],"summary":"archivy is vulnerable to Cross-Site Request Forgery (CSRF)"}