{"action":"Upgrade flask-security-too to 3.4.5 or later.","affected":[{"fixed":"3.4.5","introduced":"3.3.0"}],"component":"flask-security-too","cve_ids":["CVE-2021-21241"],"ecosystem":"PyPI","epss":0.00928,"exploited":false,"fixed_versions":["3.4.5"],"ghsa_id":"GHSA-hh7m-rx4f-4vpv","id":"tcs_01M5KGFV0B7C3BATF3GBBQJXTV","modified_at":"2023-11-08T04:04:39.251638Z","published_at":"2021-01-11T21:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-91","https://github.com/Flask-Middleware/flask-security/releases/tag/3.4.5","https://pypi.org/project/Flask-Security-Too","https://github.com/Flask-Middleware/flask-security/commit/61d313150b5f620d0b800896c4f2199005e84b1f","https://github.com/Flask-Middleware/flask-security/security/advisories/GHSA-hh7m-rx4f-4vpv","https://github.com/Flask-Middleware/flask-security/pull/422","https://github.com/Flask-Middleware/flask-security/commit/6d50ee9169acf813257c37b75babe9c28e83542a"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-91","url":"https://osv.dev/vulnerability/PYSEC-2021-91"}],"summary":"The Python \"Flask-Security-Too\" package is used for adding security features to your Flask application. It is an is a independently maintained version of Flask-Security based on the 3.0.0 version of F"}