{"action":"Upgrade expo to 48.0.0 or later.","affected":[{"fixed":"48.0.0","introduced":"0"}],"component":"expo","cve_ids":["CVE-2023-28131"],"ecosystem":"npm","epss":0.23165,"exploited":false,"fixed_versions":["48.0.0"],"ghsa_id":"GHSA-wr5g-q49g-548w","id":"tcs_01M5KGFVFADKRFGAGVVVVKGEZV","modified_at":"2025-10-16T08:27:45.463248Z","published_at":"2023-04-24T06:31:20Z","references":["https://osv.dev/vulnerability/GHSA-wr5g-q49g-548w","https://nvd.nist.gov/vuln/detail/CVE-2023-28131","https://blog.expo.dev/security-advisory-for-developers-using-authsessions-useproxy-options-and-auth-expo-io-e470fe9346df","https://github.com/expo/expo","https://www.darkreading.com/endpoint/oauth-flaw-in-expo-platform-affects-hundreds-of-third-party-sites-apps"],"severity":{"label":"critical","score":9.6},"sources":[{"source":"osv","source_id":"GHSA-wr5g-q49g-548w","url":"https://osv.dev/vulnerability/GHSA-wr5g-q49g-548w"}],"summary":"Expo SDK has an OAuth vulnerability"}