{"action":"Upgrade sequelize to 6.19.1 or later.","affected":[{"fixed":"6.19.1","introduced":"0"}],"component":"sequelize","cve_ids":["CVE-2023-25813"],"ecosystem":"npm","epss":0.01444,"exploited":false,"fixed_versions":["6.19.1"],"ghsa_id":"GHSA-wrh9-cjv3-2hpw","id":"tcs_01M5KGFWD7P118350T5C9M3QMC","modified_at":"2026-09-10T03:49:52.098579923Z","published_at":"2023-02-22T22:59:09Z","references":["https://osv.dev/vulnerability/GHSA-wrh9-cjv3-2hpw","https://github.com/sequelize/sequelize/security/advisories/GHSA-wrh9-cjv3-2hpw","https://nvd.nist.gov/vuln/detail/CVE-2023-25813","https://github.com/sequelize/sequelize/issues/14519","https://github.com/sequelize/sequelize/commit/ccaa3996047fe00048d5993ab2dd43ebadd4f78b","https://github.com/sequelize/sequelize","https://github.com/sequelize/sequelize/releases/tag/v6.19.1","https://security.snyk.io/vuln/SNYK-JS-SEQUELIZE-2932027"],"severity":{"label":"critical","score":10},"sources":[{"source":"osv","source_id":"GHSA-wrh9-cjv3-2hpw","url":"https://osv.dev/vulnerability/GHSA-wrh9-cjv3-2hpw"}],"summary":"Sequelize vulnerable to SQL Injection via replacements"}