{"action":"Upgrade tensorflow-gpu to 2.5.3 or later.","affected":[{"fixed":"2.5.3","introduced":"0"},{"fixed":"2.6.3","introduced":"2.6.0"}],"component":"tensorflow-gpu","cve_ids":["CVE-2022-21729"],"ecosystem":"PyPI","epss":0.00789,"exploited":false,"fixed_versions":["2.5.3","2.6.3"],"ghsa_id":"GHSA-34f9-hjfq-rr8j","id":"tcs_01M5KGFYCM6CFDZVJHS1GQ1CP2","modified_at":"2026-07-13T16:42:42.705325770Z","published_at":"2022-02-03T13:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-108","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-34f9-hjfq-rr8j","https://github.com/tensorflow/tensorflow/commit/58b34c6c8250983948b5a781b426f6aa01fd47af","https://github.com/tensorflow/tensorflow/blob/5100e359aef5c8021f2e71c7b986420b85ce7b3d/tensorflow/core/kernels/unravel_index_op.cc#L36-L135"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-108","url":"https://osv.dev/vulnerability/PYSEC-2022-108"}],"summary":"Tensorflow is an Open Source Machine Learning Framework. The implementation of `UnravelIndex` is vulnerable to a division by zero caused by an integer overflow bug. The fix will be included in TensorF"}