{"action":"Upgrade github.com/jackc/pgx/v5 to 5.9.0 or later.","affected":[{"fixed":"5.9.0","introduced":"0"}],"component":"github.com/jackc/pgx/v5","cve_ids":["CVE-2026-33815"],"ecosystem":"Go","epss":0.00605,"exploited":false,"fixed_versions":["5.9.0"],"ghsa_id":"GHSA-xgrm-4fwx-7qm8","id":"tcs_01M5KGFZS0B411AT2QJDMWW59S","modified_at":"2026-07-17T10:29:27.547954010Z","published_at":"2026-04-07T14:58:41Z","references":["https://osv.dev/vulnerability/GO-2026-4771"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2026-4771","url":"https://osv.dev/vulnerability/GO-2026-4771"}],"summary":"CVE-2026-33815 in github.com/jackc/pgx"}