{"action":"Upgrade tensorflow-gpu to 2.5.3 or later.","affected":[{"fixed":"2.5.3","introduced":"0"},{"fixed":"2.6.3","introduced":"2.6.0"}],"component":"tensorflow-gpu","cve_ids":["CVE-2022-23561"],"ecosystem":"PyPI","epss":0.00544,"exploited":false,"fixed_versions":["2.5.3","2.6.3"],"ghsa_id":"GHSA-9c78-vcq7-7vxq","id":"tcs_01M5KGG1N9T7VZXGSSFM9T64KP","modified_at":"2026-07-13T16:43:16.758870415Z","published_at":"2022-02-04T23:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-125","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-9c78-vcq7-7vxq","https://github.com/tensorflow/tensorflow/commit/6c0b2b70eeee588591680f5b7d5d38175fd7cdf6"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-125","url":"https://osv.dev/vulnerability/PYSEC-2022-125"}],"summary":"Tensorflow is an Open Source Machine Learning Framework. An attacker can craft a TFLite model that would cause a write outside of bounds of an array in TFLite. In fact, the attacker can override the l"}