{"action":"Upgrade tensorflow-gpu to 2.5.3 or later.","affected":[{"fixed":"2.5.3","introduced":"0"},{"fixed":"2.6.3","introduced":"2.6.0"}],"component":"tensorflow-gpu","cve_ids":["CVE-2022-23565"],"ecosystem":"PyPI","epss":0.00473,"exploited":false,"fixed_versions":["2.5.3","2.6.3"],"ghsa_id":"GHSA-4v5p-v5h9-6xjx","id":"tcs_01M5KGG2MRVMN305D7X6P2ZNVF","modified_at":"2026-07-13T16:43:06.101381596Z","published_at":"2022-02-04T23:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-129","https://github.com/tensorflow/tensorflow/commit/c2b31ff2d3151acb230edc3f5b1832d2c713a9e0","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-4v5p-v5h9-6xjx"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-129","url":"https://osv.dev/vulnerability/PYSEC-2022-129"}],"summary":"Tensorflow is an Open Source Machine Learning Framework. An attacker can trigger denial of service via assertion failure by altering a `SavedModel` on disk such that `AttrDef`s of some operation are d"}