{"action":"Upgrade mcp-server-kubernetes to 2.9.8 or later.","affected":[{"fixed":"2.9.8","introduced":"0"}],"component":"mcp-server-kubernetes","cve_ids":["CVE-2025-66404"],"ecosystem":"npm","epss":0.0148,"exploited":false,"fixed_versions":["2.9.8"],"ghsa_id":"GHSA-wvxp-jp4w-w8wg","id":"tcs_01M5KGG3V3WVZT6JYV6D6JVJV6","modified_at":"2025-12-05T12:28:11.494576Z","published_at":"2025-12-03T20:44:45Z","references":["https://osv.dev/vulnerability/GHSA-wvxp-jp4w-w8wg","https://github.com/Flux159/mcp-server-kubernetes/security/advisories/GHSA-wvxp-jp4w-w8wg","https://nvd.nist.gov/vuln/detail/CVE-2025-66404","https://github.com/Flux159/mcp-server-kubernetes/commit/47d3136dd272c947464524f11f47bb519814698e","https://github.com/Flux159/mcp-server-kubernetes/commit/d091107ff92d9ffad1b3c295092f142d6578c48b","https://github.com/Flux159/mcp-server-kubernetes"],"severity":{"label":"medium","score":6.4},"sources":[{"source":"osv","source_id":"GHSA-wvxp-jp4w-w8wg","url":"https://osv.dev/vulnerability/GHSA-wvxp-jp4w-w8wg"}],"summary":"mcp-server-kubernetes has potential security issue in exec_in_pod tool"}