{"action":"Upgrade tensorflow-gpu to 2.5.3 or later.","affected":[{"fixed":"2.5.3","introduced":"0"},{"fixed":"2.6.3","introduced":"2.6.0"}],"component":"tensorflow-gpu","cve_ids":["CVE-2022-23575"],"ecosystem":"PyPI","epss":0.00789,"exploited":false,"fixed_versions":["2.5.3","2.6.3"],"ghsa_id":"GHSA-c94w-c95p-phf8","id":"tcs_01M5KGG4EK5Q0EV1NFHW9S40C8","modified_at":"2026-07-13T16:42:34.530666275Z","published_at":"2022-02-04T23:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-139","https://github.com/tensorflow/tensorflow/blob/a1320ec1eac186da1d03f033109191f715b2b130/tensorflow/core/grappler/costs/op_level_cost_estimator.cc#L1552-L1558","https://github.com/tensorflow/tensorflow/commit/fcd18ce3101f245b083b30655c27b239dc72221e","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-c94w-c95p-phf8"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-139","url":"https://osv.dev/vulnerability/PYSEC-2022-139"}],"summary":"Tensorflow is an Open Source Machine Learning Framework. The implementation of `OpLevelCostEstimator::CalculateTensorSize` is vulnerable to an integer overflow if an attacker can create an operation w"}