{"action":"Upgrade loguru to 0.5.3 or later.","affected":[{"fixed":"0.5.3","introduced":"0"}],"component":"loguru","cve_ids":["CVE-2022-0338"],"ecosystem":"PyPI","epss":0.00758,"exploited":false,"fixed_versions":["0.5.3"],"ghsa_id":"GHSA-39ph-wr67-j4xq","id":"tcs_01M5KGG4M36TQARNDPRNBWAGWW","modified_at":"2026-06-10T17:02:05.412463058Z","published_at":"2022-01-25T09:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-14","https://huntr.dev/bounties/359bea50-2bc6-426a-b2f9-175d401b1ed0","https://github.com/delgan/loguru/commit/ea39375e62f9b8f18e2ca798a5c0fb8c972b7eaa","https://github.com/advisories/GHSA-39ph-wr67-j4xq"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-14","url":"https://osv.dev/vulnerability/PYSEC-2022-14"}],"summary":"Improper Privilege Management in Conda loguru prior to 0.5.3."}