{"action":"Upgrade tensorflow-gpu to 2.5.3 or later.","affected":[{"fixed":"2.5.3","introduced":"0"},{"fixed":"2.6.3","introduced":"2.6.0"}],"component":"tensorflow-gpu","cve_ids":["CVE-2022-23577"],"ecosystem":"PyPI","epss":0.00789,"exploited":false,"fixed_versions":["2.5.3","2.6.3"],"ghsa_id":"GHSA-8cxv-76p7-jxwr","id":"tcs_01M5KGG4YHC3B6VA77EATJ6YWV","modified_at":"2026-07-13T16:43:08.035275461Z","published_at":"2022-02-04T23:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-141","https://github.com/tensorflow/tensorflow/commit/4f38b1ac8e42727e18a2f0bde06d3bee8e77b250","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-8cxv-76p7-jxwr","https://github.com/tensorflow/tensorflow/blob/a1320ec1eac186da1d03f033109191f715b2b130/tensorflow/cc/saved_model/loader_util.cc#L31-L61"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-141","url":"https://osv.dev/vulnerability/PYSEC-2022-141"}],"summary":"Tensorflow is an Open Source Machine Learning Framework. The implementation of `GetInitOp` is vulnerable to a crash caused by dereferencing a null pointer. The fix will be included in TensorFlow 2.8.0"}