{"action":"Upgrade tensorflow-gpu to 2.5.3 or later.","affected":[{"fixed":"2.5.3","introduced":"0"},{"fixed":"2.6.3","introduced":"2.6.0"}],"component":"tensorflow-gpu","cve_ids":["CVE-2022-23579"],"ecosystem":"PyPI","epss":0.00828,"exploited":false,"fixed_versions":["2.5.3","2.6.3"],"ghsa_id":"GHSA-5f2r-qp73-37mr","id":"tcs_01M5KGG588ZDZHMYFPYQSJT4HV","modified_at":"2026-07-13T16:43:20.590351641Z","published_at":"2022-02-04T23:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-143","https://github.com/tensorflow/tensorflow/blob/a1320ec1eac186da1d03f033109191f715b2b130/tensorflow/core/grappler/optimizers/dependency_optimizer.cc#L59-L98","https://github.com/tensorflow/tensorflow/commit/92dba16749fae36c246bec3f9ba474d9ddeb7662","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-5f2r-qp73-37mr"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-143","url":"https://osv.dev/vulnerability/PYSEC-2022-143"}],"summary":"Tensorflow is an Open Source Machine Learning Framework. The Grappler optimizer in TensorFlow can be used to cause a denial of service by altering a `SavedModel` such that `SafeToRemoveIdentity` would"}