{"action":"Upgrade tensorflow-gpu to 2.5.3 or later.","affected":[{"fixed":"2.5.3","introduced":"0"},{"fixed":"2.6.3","introduced":"2.6.0"}],"component":"tensorflow-gpu","cve_ids":["CVE-2022-23582"],"ecosystem":"PyPI","epss":0.00789,"exploited":false,"fixed_versions":["2.5.3","2.6.3"],"ghsa_id":"GHSA-4j82-5ccr-4r8v","id":"tcs_01M5KGG5QJXKJ6SA96AGPQ83PA","modified_at":"2026-07-13T16:43:53.494350472Z","published_at":"2022-02-04T23:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-146","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-4j82-5ccr-4r8v","https://github.com/tensorflow/tensorflow/commit/c2426bba00a01de6913738df8fa78e0215fcce02","https://github.com/tensorflow/tensorflow/blob/a1320ec1eac186da1d03f033109191f715b2b130/tensorflow/core/framework/attr_value_util.cc#L46-L50"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-146","url":"https://osv.dev/vulnerability/PYSEC-2022-146"}],"summary":"Tensorflow is an Open Source Machine Learning Framework. A malicious user can cause a denial of service by altering a `SavedModel` such that `TensorByteSize` would trigger `CHECK` failures. `TensorSha"}