{"action":"Upgrade jupyter-server-proxy to 3.2.1 or later.","affected":[{"fixed":"3.2.1","introduced":"0"}],"component":"jupyter-server-proxy","cve_ids":["CVE-2022-21697"],"ecosystem":"PyPI","epss":0.01096,"exploited":false,"fixed_versions":["3.2.1"],"ghsa_id":"GHSA-gcv9-6737-pjqw","id":"tcs_01M5KGG849JQG7H2ZWJQT1SW4K","modified_at":"2023-11-08T04:08:08.495970Z","published_at":"2022-01-25T14:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-16","https://github.com/jupyterhub/jupyter-server-proxy/compare/v3.2.0...v3.2.1.patch","https://github.com/jupyterhub/jupyter-server-proxy/security/advisories/GHSA-gcv9-6737-pjqw","https://github.com/jupyterhub/jupyter-server-proxy/commit/fd31930bacd12188c448c886e0783529436b99eb"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-16","url":"https://osv.dev/vulnerability/PYSEC-2022-16"}],"summary":"Jupyter Server Proxy is a Jupyter notebook server extension to proxy web services. Versions of Jupyter Server Proxy prior to 3.2.1 are vulnerable to Server-Side Request Forgery (SSRF). Any user deploy"}