{"action":"Upgrade weblate to 4.11.1 or later.","affected":[{"fixed":"4.11.1","introduced":"0"}],"component":"weblate","cve_ids":["CVE-2022-23915","CVE-2022-24727"],"ecosystem":"PyPI","epss":0.03099,"exploited":false,"fixed_versions":["4.11.1"],"ghsa_id":"GHSA-3872-f48p-pxqj","id":"tcs_01M5KGG8N6JBG3AQTHC6KNBYC9","modified_at":"2023-12-06T01:02:02.756846Z","published_at":"2022-03-04T17:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-162","https://github.com/WeblateOrg/weblate/commit/35d59f1f040541c358cece0a8d4a63183ca919b8","https://github.com/WeblateOrg/weblate/security/advisories/GHSA-3872-f48p-pxqj","https://github.com/WeblateOrg/weblate/commit/d83672a3e7415da1490334e2c9431e5da1966842","https://github.com/advisories/GHSA-h2g5-2rhx-ffgj"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-162","url":"https://osv.dev/vulnerability/PYSEC-2022-162"}],"summary":"Weblate is a web based localization tool with tight version control integration. Prior to version 4.11.1, Weblate didn't properly sanitize some arguments passed to Git and Mercurial, allowing them to"}