{"action":"Upgrade httpie to 3.1.0 or later.","affected":[{"fixed":"3.1.0","introduced":"0"}],"component":"httpie","cve_ids":["CVE-2022-0430"],"ecosystem":"PyPI","epss":0.01292,"exploited":false,"fixed_versions":["3.1.0"],"ghsa_id":"GHSA-6pc9-xqrg-wfqw","id":"tcs_01M5KGG9Q1F67N9EFCT03Y1C1B","modified_at":"2023-11-08T04:07:34.100598Z","published_at":"2022-03-15T15:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-167","https://github.com/httpie/httpie/commit/65ab7d5caaaf2f95e61f9dd65441801c2ddee38b","https://huntr.dev/bounties/dafb2e4f-c6b6-4768-8ef5-b396cd6a801f","https://github.com/advisories/GHSA-6pc9-xqrg-wfqw"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-167","url":"https://osv.dev/vulnerability/PYSEC-2022-167"}],"summary":"Exposure of Sensitive Information to an Unauthorized Actor in GitHub repository httpie/httpie prior to 3.1.0."}