{"action":"Upgrade cobbler to 3.3.2 or later.","affected":[{"fixed":"3.3.2","introduced":"0"}],"component":"cobbler","cve_ids":["CVE-2022-0860"],"ecosystem":"PyPI","epss":0.02256,"exploited":false,"fixed_versions":["3.3.2"],"ghsa_id":"GHSA-mcg6-h362-cmq5","id":"tcs_01M5KGGBEKSE07FMTN97T9XB7X","modified_at":"2025-10-09T08:23:20.076167Z","published_at":"2022-03-11T13:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-177","https://huntr.dev/bounties/c458b868-63df-414e-af10-47e3745caa1d","https://github.com/cobbler/cobbler/commit/9044aa990a94752fa5bd5a24051adde099280bfa","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/DYWYHWVVRUSPCV5SWBOSAMQJQLTSBTKY/","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/IYSHMF6MEIITFAG7EJ3IQKVUN7MDV2XM/","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/D4KCNZYBQC2FM5SEEDRQZO4LRZ4ZECMG/","https://github.com/advisories/GHSA-mcg6-h362-cmq5"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-177","url":"https://osv.dev/vulnerability/PYSEC-2022-177"}],"summary":"Improper Authorization in GitHub repository cobbler/cobbler prior to 3.3.2."}