{"action":"Upgrade jupyter-server to 1.15.4 or later.","affected":[{"fixed":"1.15.4","introduced":"0"}],"component":"jupyter-server","cve_ids":["CVE-2022-24757"],"ecosystem":"PyPI","epss":0.01267,"exploited":false,"fixed_versions":["1.15.4"],"ghsa_id":"GHSA-p737-p57g-4cpr","id":"tcs_01M5KGGBS2B9SCA6Z4A2C22HBB","modified_at":"2023-11-08T04:08:35.307839Z","published_at":"2022-03-23T21:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-179","https://github.com/jupyter-server/jupyter_server/security/advisories/GHSA-p737-p57g-4cpr","https://github.com/jupyter-server/jupyter_server/commit/a5683aca0b0e412672ac6218d09f74d44ca0de5a"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-179","url":"https://osv.dev/vulnerability/PYSEC-2022-179"}],"summary":"The Jupyter Server provides the backend (i.e. the core services, APIs, and REST endpoints) for Jupyter web applications. Prior to version 1.15.4, unauthorized actors can access sensitive information f"}