{"action":"Upgrade notebook to 6.4.10 or later.","affected":[{"fixed":"6.4.10","introduced":"0"}],"component":"notebook","cve_ids":["CVE-2022-24758"],"ecosystem":"PyPI","epss":0.01106,"exploited":false,"fixed_versions":["6.4.10"],"ghsa_id":"GHSA-m87f-39q9-6f55","id":"tcs_01M5KGGC3TCVA2Y8K2TN594434","modified_at":"2025-10-09T08:23:18.533185Z","published_at":"2022-03-31T23:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-180","https://github.com/jupyter/notebook/security/advisories/GHSA-m87f-39q9-6f55"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-180","url":"https://osv.dev/vulnerability/PYSEC-2022-180"}],"summary":"The Jupyter notebook is a web-based notebook environment for interactive computing. Prior to version 6.4.9, unauthorized actors can access sensitive information from server logs. Anytime a 5xx error i"}