{"action":"Upgrade marcador to 0.14 or later.","affected":[{"fixed":"0.14","introduced":"0.1"}],"component":"marcador","cve_ids":["CVE-2022-28470"],"ecosystem":"PyPI","epss":0.02266,"exploited":false,"fixed_versions":["0.14"],"ghsa_id":"GHSA-57qv-h9m7-jxfg","id":"tcs_01M5KGGD4Y04SE71PKK9RT79K3","modified_at":"2025-10-09T08:23:23.365211Z","published_at":"2022-05-08T20:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-185","https://pypi.org/project/marcador/","http://pypi.doubanio.com/simple/request","https://github.com/joajfreitas/marcador/issues/5","https://github.com/advisories/GHSA-57qv-h9m7-jxfg"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-185","url":"https://osv.dev/vulnerability/PYSEC-2022-185"}],"summary":"marcador package in PyPI 0.1 through 0.13 included a code-execution backdoor."}