{"action":"Upgrade consoleme to 1.2.2 or later.","affected":[{"fixed":"1.2.2","introduced":"0"}],"component":"consoleme","cve_ids":["CVE-2022-27177"],"ecosystem":"PyPI","epss":0.02257,"exploited":false,"fixed_versions":["1.2.2"],"ghsa_id":"GHSA-74w3-2r77-fw5h","id":"tcs_01M5KGGDR7Z0PD2H4S5T18KQ2B","modified_at":"2023-11-08T04:08:56.392941Z","published_at":"2022-04-01T23:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-189","https://github.com/Netflix/security-bulletins/blob/master/advisories/nflx-2022-001.md","https://github.com/advisories/GHSA-74w3-2r77-fw5h"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-189","url":"https://osv.dev/vulnerability/PYSEC-2022-189"}],"summary":"A Python format string issue leading to information disclosure and potentially remote code execution in ConsoleMe for all versions prior to 1.2.2"}