{"action":"Upgrade django to 2.2.27 or later.","affected":[{"fixed":"2.2.27","introduced":"2.2"},{"fixed":"3.2.12","introduced":"3.2"},{"fixed":"4.0.2","introduced":"4.0"}],"component":"django","cve_ids":["CVE-2022-22818"],"ecosystem":"PyPI","epss":0.03356,"exploited":false,"fixed_versions":["2.2.27","3.2.12","4.0.2"],"ghsa_id":"GHSA-95rw-fx8r-36v6","id":"tcs_01M5KGGDX56KEZQSC3GGAV77T1","modified_at":"2023-12-06T01:01:58.226668Z","published_at":"2022-02-03T02:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-19","https://docs.djangoproject.com/en/4.0/releases/security/","https://www.djangoproject.com/weblog/2022/feb/01/security-releases/","https://groups.google.com/forum/#!forum/django-announce","https://github.com/advisories/GHSA-95rw-fx8r-36v6"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-19","url":"https://osv.dev/vulnerability/PYSEC-2022-19"}],"summary":"The {% debug %} template tag in Django 2.2 before 2.2.27, 3.2 before 3.2.12, and 4.0 before 4.0.2 does not properly encode the current context. This may lead to XSS."}