{"action":"Upgrade products-atcontenttypes to 3.0.6 or later.","affected":[{"fixed":"3.0.6","introduced":"0"}],"component":"products-atcontenttypes","cve_ids":["CVE-2022-23599"],"ecosystem":"PyPI","epss":0.0075,"exploited":false,"fixed_versions":["3.0.6"],"ghsa_id":"GHSA-g4c2-ghfg-g5rh","id":"tcs_01M5KGGHMJQNF35VVWQJ1M0TEB","modified_at":"2023-11-08T04:08:24.577935Z","published_at":"2022-01-28T22:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-21","https://github.com/plone/Products.ATContentTypes/commit/fc793f88f35a15a68b52e4abed77af0da5fdbab8","https://github.com/plone/Products.ATContentTypes/security/advisories/GHSA-g4c2-ghfg-g5rh"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-21","url":"https://osv.dev/vulnerability/PYSEC-2022-21"}],"summary":"Products.ATContentTypes are the core content types for Plone 2.1 - 4.3. Versions of Plone that are dependent on Products.ATContentTypes prior to version 3.0.6 are vulnerable to reflected cross site sc"}