{"action":"Upgrade jupyter-server to 1.17.0 or later.","affected":[{"fixed":"1.17.0","introduced":"0"}],"component":"jupyter-server","cve_ids":["CVE-2022-29241"],"ecosystem":"PyPI","epss":0.00971,"exploited":false,"fixed_versions":["1.17.0"],"ghsa_id":"GHSA-q874-g24w-4q9g","id":"tcs_01M5KGGHYC4TC5DMHJ6TQG87HD","modified_at":"2023-11-08T04:09:11.919120Z","published_at":"2022-06-14T21:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-211","https://github.com/jupyter-server/jupyter_server/security/advisories/GHSA-q874-g24w-4q9g"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-211","url":"https://osv.dev/vulnerability/PYSEC-2022-211"}],"summary":"Jupyter Server provides the backend (i.e. the core services, APIs, and REST endpoints) for Jupyter web applications like Jupyter Notebook. Prior to version 1.17.1, if notebook server is started with a"}