{"action":"Upgrade notebook to 6.4.12 or later.","affected":[{"fixed":"6.4.12","introduced":"0"}],"component":"notebook","cve_ids":["CVE-2022-29238"],"ecosystem":"PyPI","epss":0.01163,"exploited":false,"fixed_versions":["6.4.12"],"ghsa_id":"GHSA-v7vq-3x77-87vg","id":"tcs_01M5KGGJ7VSMWRQR9G2FB9QXAN","modified_at":"2025-10-09T08:23:33.049617Z","published_at":"2022-06-14T18:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-212","https://github.com/jupyter/notebook/security/advisories/GHSA-v7vq-3x77-87vg"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-212","url":"https://osv.dev/vulnerability/PYSEC-2022-212"}],"summary":"Jupyter Notebook is a web-based notebook environment for interactive computing. Prior to version 6.4.12, authenticated requests to the notebook server with `ContentsManager.allow_hidden = False` only"}