{"action":"Upgrade beginner to 0.0.5 or later.","affected":[{"fixed":"0.0.5","introduced":"0.0.2"}],"component":"beginner","cve_ids":["CVE-2022-33004"],"ecosystem":"PyPI","epss":0.02,"exploited":false,"fixed_versions":["0.0.5"],"id":"tcs_01M5KGGJH73Y5QDZZB29VRBNE1","modified_at":"2023-11-08T04:09:38.558680Z","published_at":"2022-06-24T21:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-214","https://pypi.org/project/beginner/","https://github.com/Dreambuilder4028/coder/issues/1","http://pypi.doubanio.com/simple/request"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-214","url":"https://osv.dev/vulnerability/PYSEC-2022-214"}],"summary":"The Beginner package in PyPI v0.0.2 to v0.0.4 was discovered to contain a code execution backdoor via the request package. This vulnerability allows attackers to access sensitive user information and"}