{"action":"Upgrade clevertap-cordova to 2.7.0 or later.","affected":[{"fixed":"2.7.0","introduced":"0"}],"component":"clevertap-cordova","cve_ids":["CVE-2023-2507"],"ecosystem":"npm","epss":0.00855,"exploited":false,"fixed_versions":["2.7.0"],"ghsa_id":"GHSA-x2ph-qqwm-9cc6","id":"tcs_01M5KGGJV8MT5WFAMAS9W0NS7E","modified_at":"2025-09-24T20:50:52Z","published_at":"2023-07-15T21:30:16Z","references":["https://osv.dev/vulnerability/GHSA-x2ph-qqwm-9cc6","https://nvd.nist.gov/vuln/detail/CVE-2023-2507","https://fluidattacks.com/advisories/maiden","https://github.com/CleverTap/clevertap-cordova","https://github.com/CleverTap/clevertap-cordova/releases/tag/2.7.0"],"severity":{"label":"critical","score":9.3},"sources":[{"source":"osv","source_id":"GHSA-x2ph-qqwm-9cc6","url":"https://osv.dev/vulnerability/GHSA-x2ph-qqwm-9cc6"}],"summary":"CleverTap Cordova plugin vulnerable to Cross-site Scripting"}