{"action":"Upgrade rootinteractive to 0.0.19 or later.","affected":[{"fixed":"0.0.19","introduced":"0.0.5"}],"component":"rootinteractive","cve_ids":["CVE-2022-32997"],"ecosystem":"PyPI","epss":0.02,"exploited":false,"fixed_versions":["0.0.19"],"id":"tcs_01M5KGGKA83F8WPF3NB1BWXMKG","modified_at":"2023-11-08T04:09:38.375510Z","published_at":"2022-06-24T21:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-219","https://github.com/miranov25/RootInteractive/issues/206","https://pypi.org/project/RootInteractive/","http://pypi.doubanio.com/simple/request"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-219","url":"https://osv.dev/vulnerability/PYSEC-2022-219"}],"summary":"The RootInteractive package in PyPI v0.0.5 to v0.0.19b0 was discovered to contain a code execution backdoor via the request package. This vulnerability allows attackers to access sensitive user inform"}