{"action":"Upgrade catly-translate to 0.0.6 or later.","affected":[{"fixed":"0.0.6","introduced":"0.0.3"}],"component":"catly-translate","cve_ids":["CVE-2022-34061"],"ecosystem":"PyPI","epss":0.02079,"exploited":false,"fixed_versions":["0.0.6"],"id":"tcs_01M5KGGM1MEYZ3VCCHCZSPTB4T","modified_at":"2023-11-08T04:09:41.429707Z","published_at":"2022-06-24T21:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-221","https://github.com/CatNeverCodes/catly_translate/issues/1","http://pypi.doubanio.com/simple/request","https://pypi.org/project/catly-translate/"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-221","url":"https://osv.dev/vulnerability/PYSEC-2022-221"}],"summary":"The Catly-Translate package in PyPI v0.0.3 to v0.0.5 was discovered to contain a code execution backdoor. This vulnerability allows attackers to access sensitive user information and digital currency"}