{"action":"Upgrade gerapy to 0.9.8 or later.","affected":[{"fixed":"0.9.8","introduced":"0"}],"component":"gerapy","cve_ids":["CVE-2021-44597"],"ecosystem":"PyPI","exploited":false,"fixed_versions":["0.9.8"],"ghsa_id":"GHSA-29vr-79w7-p649","id":"tcs_01M5KGGN3GB7MTCFPD996JCGY9","modified_at":"2023-11-08T04:07:17.722637Z","published_at":"2022-03-10T21:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-228","https://github.com/Gerapy/Gerapy/issues/219","https://github.com/advisories/GHSA-29vr-79w7-p649"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-228","url":"https://osv.dev/vulnerability/PYSEC-2022-228"}],"summary":"An Access Control vunerabiity exists in Gerapy v 0.9.7 via the spider parameter in project_configure function."}