{"action":"Upgrade pycrowdtangle to 0.0.3 or later.","affected":[{"fixed":"0.0.3","introduced":"0.0.1"}],"component":"pycrowdtangle","cve_ids":["CVE-2022-34981"],"ecosystem":"PyPI","epss":0.01681,"exploited":false,"fixed_versions":["0.0.3"],"id":"tcs_01M5KGGQW7ZCANA55RWTEMK6CH","modified_at":"2023-11-08T04:09:49.683129Z","published_at":"2022-07-22T15:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-242","https://github.com/UPB-SS1/PyCrowdTangle/issues/1","https://pypi.org/project/PyCrowdTangle/","http://pypi.doubanio.com/simple/request"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-242","url":"https://osv.dev/vulnerability/PYSEC-2022-242"}],"summary":"The PyCrowdTangle package in PyPI before v0.0.1 included a code execution backdoor inserted by a third party."}