{"action":"Upgrade nvflare to 2.1.4 or later.","affected":[{"fixed":"2.1.4","introduced":"0"}],"component":"nvflare","cve_ids":["CVE-2022-34668"],"ecosystem":"PyPI","epss":0.11608,"exploited":false,"fixed_versions":["2.1.4"],"ghsa_id":"GHSA-6qv6-q77g-7qm6","id":"tcs_01M5KGGTNAYR1X2VZ74BCZ77RH","modified_at":"2025-10-09T08:23:42.525708Z","published_at":"2022-08-29T03:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-257","https://github.com/NVIDIA/NVFlare/security/advisories/GHSA-6qv6-q77g-7qm6"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-257","url":"https://osv.dev/vulnerability/PYSEC-2022-257"}],"summary":"NVFLARE, versions prior to 2.1.4, contains a vulnerability that deserialization of Untrusted Data due to Pickle usage may allow an unprivileged network attacker to cause Remote Code Execution, Denial"}