{"action":"Upgrade rate-map to 1.0.5 or later.","affected":[{"fixed":"1.0.5","introduced":"1.0.3"}],"component":"rate-map","cve_ids":[],"ecosystem":"npm","exploited":false,"fixed_versions":["1.0.5"],"ghsa_id":"GHSA-x48m-gp6r-gp4v","id":"tcs_01M5KGGV5ABFZ5GWZACKXGN91X","modified_at":"2021-09-30T20:04:54Z","published_at":"2020-09-03T18:21:26Z","references":["https://osv.dev/vulnerability/GHSA-x48m-gp6r-gp4v","https://www.npmjs.com/advisories/1083"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-x48m-gp6r-gp4v","url":"https://osv.dev/vulnerability/GHSA-x48m-gp6r-gp4v"}],"summary":"Malicious Package in rate-map"}