{"action":"Upgrade apache-airflow to 2.3.4rc1 or later.","affected":[{"fixed":"2.3.4rc1","introduced":"2.2.4"}],"component":"apache-airflow","cve_ids":["CVE-2022-38054"],"ecosystem":"PyPI","epss":0.02191,"exploited":false,"fixed_versions":["2.3.4rc1"],"ghsa_id":"GHSA-5ff8-7639-6v6g","id":"tcs_01M5KGGVR71YR427E6NMDAHR1Y","modified_at":"2023-12-06T01:02:31.352930Z","published_at":"2022-09-02T07:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-263","https://lists.apache.org/thread/rsd3h89xdp16rg0ltovx3m7q3ypkxsbb","http://www.openwall.com/lists/oss-security/2022/09/02/1","https://github.com/advisories/GHSA-5ff8-7639-6v6g"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-263","url":"https://osv.dev/vulnerability/PYSEC-2022-263"}],"summary":"In Apache Airflow versions 2.2.4 through 2.3.3, the `database` webserver session backend was susceptible to session fixation."}