{"action":"Upgrade poetry to 1.1.9 or later.","affected":[{"fixed":"1.1.9","introduced":"0"}],"component":"poetry","cve_ids":["CVE-2022-36069"],"ecosystem":"PyPI","epss":0.01324,"exploited":false,"fixed_versions":["1.1.9"],"ghsa_id":"GHSA-9xgj-fcgf-x6mw","id":"tcs_01M5KGGW95WRQQ1ZNY6B35C68S","modified_at":"2023-11-08T04:09:59.517297Z","published_at":"2022-09-07T19:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-266","https://github.com/python-poetry/poetry/releases/tag/1.1.9","https://github.com/python-poetry/poetry/security/advisories/GHSA-9xgj-fcgf-x6mw","https://github.com/python-poetry/poetry/releases/tag/1.2.0b1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-266","url":"https://osv.dev/vulnerability/PYSEC-2022-266"}],"summary":"Poetry is a dependency manager for Python. When handling dependencies that come from a Git repository instead of a registry, Poetry uses various commands, such as `git clone`. These commands are const"}