{"action":"Upgrade indy-node to 1.13.0.dev2 or later.","affected":[{"fixed":"1.13.0.dev2","introduced":"0"}],"component":"indy-node","cve_ids":["CVE-2022-31006"],"ecosystem":"PyPI","epss":0.0113,"exploited":false,"fixed_versions":["1.13.0.dev2"],"ghsa_id":"GHSA-x996-7qh9-7ff7","id":"tcs_01M5KGGX2DSHHRCZRRNHDG4TKN","modified_at":"2023-11-08T04:09:22.292494Z","published_at":"2022-09-09T19:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-270","https://github.com/hyperledger/indy-node/security/advisories/GHSA-x996-7qh9-7ff7","https://github.com/hyperledger/indy-node/commit/53a2a1bf1a26cb8ba710fd6adc8bcf275186a4b3"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-270","url":"https://osv.dev/vulnerability/PYSEC-2022-270"}],"summary":"indy-node is the server portion of Hyperledger Indy, a distributed ledger purpose-built for decentralized identity. In vulnerable versions of indy-node, an attacker can max out the number of client co"}