{"action":"Upgrade rdiffweb to 2.4.2 or later.","affected":[{"fixed":"2.4.2","introduced":"0"}],"component":"rdiffweb","cve_ids":["CVE-2022-3179"],"ecosystem":"PyPI","epss":0.00981,"exploited":false,"fixed_versions":["2.4.2"],"ghsa_id":"GHSA-mp5p-g2jv-r8qw","id":"tcs_01M5KGGXC5KCSY7MYNVA4DXXDK","modified_at":"2023-11-08T04:09:33.069051Z","published_at":"2022-09-13T17:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-272","https://github.com/ikus060/rdiffweb/commit/233befc33bdc45d4838c773d5aed4408720504c5","https://huntr.dev/bounties/58eae29e-3619-449d-9bba-fdcbabcba5fe","https://github.com/advisories/GHSA-mp5p-g2jv-r8qw"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-272","url":"https://osv.dev/vulnerability/PYSEC-2022-272"}],"summary":"Weak Password Requirements in GitHub repository ikus060/rdiffweb prior to 2.4.2."}