{"action":"Upgrade github.com/fleetdm/fleet/v4 to 4.81.0 or later.","affected":[{"fixed":"4.81.0","introduced":"0"}],"component":"github.com/fleetdm/fleet/v4","cve_ids":["CVE-2026-34388"],"ecosystem":"Go","epss":0.00273,"exploited":false,"fixed_versions":["4.81.0"],"ghsa_id":"GHSA-w254-4hp5-7cvv","id":"tcs_01M5KGGZ5RMCA7K5HWNB6B3HPZ","modified_at":"2026-04-02T21:20:10.480831Z","published_at":"2026-04-02T18:42:30Z","references":["https://osv.dev/vulnerability/GO-2026-4915","https://github.com/fleetdm/fleet/security/advisories/GHSA-w254-4hp5-7cvv"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2026-4915","url":"https://osv.dev/vulnerability/GO-2026-4915"}],"summary":"Fleet vulnerable to Denial of Service via unhandled gRPC log type in launcher endpoint in github.com/fleetdm/fleet"}