{"action":"Upgrade apache-airflow to 2.2.4rc1 or later.","affected":[{"fixed":"2.2.4rc1","introduced":"0"}],"component":"apache-airflow","cve_ids":["CVE-2021-45229"],"ecosystem":"PyPI","epss":0.02601,"exploited":false,"fixed_versions":["2.2.4rc1"],"ghsa_id":"GHSA-65xw-pcqw-hjrh","id":"tcs_01M5KGH0KSM053HC63P40ZHEZ9","modified_at":"2023-12-06T01:01:43.148675Z","published_at":"2022-02-25T09:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-29","https://lists.apache.org/thread/phx76cgtmhwwdy780rvwhobx8qoy4bnk","https://github.com/advisories/GHSA-65xw-pcqw-hjrh"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-29","url":"https://osv.dev/vulnerability/PYSEC-2022-29"}],"summary":"It was discovered that the \"Trigger DAG with config\" screen was susceptible to XSS attacks via the `origin` query argument. This issue affects Apache Airflow versions 2.2.3 and below."}