{"action":"Upgrade marked to 0.3.9 or later.","affected":[{"fixed":"0.3.9","introduced":"0"}],"component":"marked","cve_ids":["CVE-2017-16114"],"ecosystem":"npm","epss":0.01731,"exploited":false,"fixed_versions":["0.3.9"],"ghsa_id":"GHSA-x5pg-88wf-qq4p","id":"tcs_01M5KGH21F5GH5WKS9ZPEBX9FC","modified_at":"2023-11-08T03:59:05.647192Z","published_at":"2018-07-24T20:10:52Z","references":["https://osv.dev/vulnerability/GHSA-x5pg-88wf-qq4p","https://nvd.nist.gov/vuln/detail/CVE-2017-16114","https://github.com/chjj/marked/issues/937","https://github.com/advisories/GHSA-x5pg-88wf-qq4p","https://www.npmjs.com/advisories/531"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-x5pg-88wf-qq4p","url":"https://osv.dev/vulnerability/GHSA-x5pg-88wf-qq4p"}],"summary":"Regular Expression Denial of Service in marked"}