{"action":"Upgrade weblate to 4.11 or later.","affected":[{"fixed":"4.11","introduced":"0"}],"component":"weblate","cve_ids":["CVE-2022-24710"],"ecosystem":"PyPI","epss":0.00753,"exploited":false,"fixed_versions":["4.11"],"ghsa_id":"GHSA-6jp6-9rf9-gc66","id":"tcs_01M5KGH4M08MDCQJNN0RXV2E2A","modified_at":"2023-12-06T01:02:04.640923Z","published_at":"2022-02-25T21:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-35","https://github.com/WeblateOrg/weblate/security/advisories/GHSA-6jp6-9rf9-gc66","https://github.com/WeblateOrg/weblate/commit/f6753a1a1c63fade6ad418fbda827c6750ab0bda","https://github.com/WeblateOrg/weblate/commit/9e19a8414337692cc90da2a91c9af5420f2952f1","https://github.com/WeblateOrg/weblate/commit/22d577b1f1e88665a88b4569380148030e0f8389"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-35","url":"https://osv.dev/vulnerability/PYSEC-2022-35"}],"summary":"Weblate is a copyleft software web-based continuous localization system. Versions prior to 4.11 do not properly neutralize user input used in user name and language fields. Due to this improper neutra"}