{"action":"Upgrade apache-superset to 1.4.0 or later.","affected":[{"fixed":"1.4.0","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2021-44451"],"ecosystem":"PyPI","epss":0.07863,"exploited":false,"fixed_versions":["1.4.0"],"ghsa_id":"GHSA-hhm3-48h2-597v","id":"tcs_01M5KGH51KBXAZH6KK7YCBK8CR","modified_at":"2025-02-05T09:11:53.522676Z","published_at":"2022-02-01T14:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2022-36","https://lists.apache.org/thread/xww1pccs2ckb5506wrf1v4lmxg198vkb","https://github.com/advisories/GHSA-hhm3-48h2-597v"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2022-36","url":"https://osv.dev/vulnerability/PYSEC-2022-36"}],"summary":"Apache Superset up to and including 1.3.2 allowed for registered database connections password leak for authenticated users. This information could be accessed in a non-trivial way. Users should upgra"}